centos下,用pip,报错 ImportError: No module named sysconfig

2019-09-27 15:28:00
IDO老徐
原创
142


本质原因:python版本太低 ,setuptools版本太高,不兼容 。


两种办法 ,


1. 升级python到2.7 + 

升级python到2.7,之前写过文章 http://istester.com/article/297.html


2. 降级setuptools 到36 -

本站申明

1. 本站点,所有文章,均为IDO老徐原创,拒绝转载 。博客地址 http://istester.com/

2. PC端,右上角,搜索框,输入关键词,可快速检索你感兴趣的所有文章 。

最新文章
公众号2



想了解更多 ?

欢迎关注老徐的公众号

Tester & 职场人 & 5W人都在关注

软件测试从业者综合能力提升&择业加薪 

第一时间,更新至此公众号

简尚公众号

长按二维码/微信扫码  关注老徐

老徐私人微信957863300

有问题,随时留言


软件测试QQ群


软件测试QQ群

软件测试QQ群

查看更多QQ群


联系老徐
联系人: IDO老徐
Email: 957863300@qq.com
QQ: 957863300
微信: 957863300
微博: isTester
网址: isTester.com
地址: 中国 . 广东 . 深圳